Errors upgrading to 4.1 rc

gloonie gloonie at earthlink.net
Thu Jul 17 01:24:51 BST 2008


I just got this error as well. Now update to libkdepim4-kde4 won't run.
Anyone know if we have to delete/reinstall anything to get kmail back?


Bugzilla from teeahr1 at gmail.com wrote:
> 
> Is anyone else getting this today?
> 
> 
> Preparing to replace kde-icons-oxygen 4:4.0.83-0ubuntu1~hardy1~ppa5 (using 
> .../kde-icons-oxygen_4%3a4.0.98-0ubuntu1~hardy1~ppa1_all.deb) ...
> Unpacking replacement kde-icons-oxygen ...                                                                                                  
> dpkg: error processing /var/cache/apt/archives/kde-icons-
> oxygen_4%3a4.0.98-0ubuntu1~hardy1~ppa1_all.deb (--unpack):                         
>  trying to overwrite 
> `/usr/lib/kde4/share/icons/oxygen/32x32/actions/appointment-new.png',
> which is 
> also in package libkdepim4-kde4         
> dpkg-deb: subprocess paste killed by signal (Broken pipe)                                                                                   
> Errors were encountered while processing:                                                                                                   
>  /var/cache/apt/archives/kde-icons-
> oxygen_4%3a4.0.98-0ubuntu1~hardy1~ppa1_all.deb                                                           
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> 
> At which point kdebase-runtime gives up because it depends on kde-icons-
> oxygen, and everything behind it falls down too.
> 
> 
> -p.
> 
> -- 
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
> 
> 

-- 
View this message in context: http://www.nabble.com/Errors-upgrading-to-4.1-rc-tp18473255p18480297.html
Sent from the kubuntu-users mailing list archive at Nabble.com.




More information about the kubuntu-users mailing list