No Encoding option in Konqy

Fred Schaer fred.schaer at wanadoo.fr
Wed Jan 23 21:11:32 GMT 2008


Hi,

For me (gutsy) it is the english equivalent of remote encoding (i18n ?)
: I just tried connecting using the fish (i.e : sshfs) protocol, and
then it is not greyed. Everywhere else, locally, it seems it is greyed.

I don't think you can choose the encoding locally ... except if you
connect using fish (just tried, it seems to work) : fish://localhost

But I see no effect changing things in this menu... maybe the effect is
on the content of the files ?
If so, this menu is useless considering Kate also has it (and I know
this one works)

Cheers

Dotan Cohen a écrit :
> In KDE 3.5.8 on Feisty, I have the problem where Tools -> Encoding (or
> the English equivalent) is grayed out when inserting the SD card of my
> Nokia 6288. Thus, the non-ascii filenames and foldernames are
> displayed as question marks. If this is not the place to change
> encoding, then what is the place? If it is the place, then why might
> it be gray and inaccessible? Thanks in advance.
>
> Dotan Cohen
>
> http://what-is-what.com
> http://gibberish.co.il
> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-נ-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
>   



More information about the kubuntu-users mailing list