KDE 4.0.0!

Terence Simpson stdin at stdin.me.uk
Mon Jan 14 01:06:11 GMT 2008


Eduardo P. Román O. wrote:
> I do each step by always get the same error;
> Can't install kdebase-kde4, becouse exist dependencies not matched.
>
>   
Try installing "kdebase-bin-kde4" first, or just do a full update.
(and can you please not top-post, it disrupts the flow of a thread)




More information about the kubuntu-users mailing list