KDE 4.0.0!

Jim mickeyboa at sbcglobal.net
Fri Jan 11 19:36:29 GMT 2008


Dotan Cohen wrote:
> On 11/01/2008, Martin Walshe <plasticman3327 at gmail.com> wrote:
>   
>>> File it and post the bug # here.
>>>       
>> Will do so when http://bugs.kde.org/ is back up.
>>     
>
> bugs.kde.org is temporarily offline to celebrate KDE 4.0.0 launch.
> That should probably be:
> BKO is currently /.ed. See you at 4.1!
>
> Dotan Cohen
>
> http://what-is-what.com
> http://gibberish.co.il
> א-ב-ג-ד-ה-ו-ז-ח-ט-י-ך-כ-ל-ם-מ-ן-נ-ס-ע-ף-פ-ץ-צ-ק-ר-ש-ת
>
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
>   
Kubuntu-7.10 ,1386
I did just exactly as per instruction but when I ran Sudo apt-get 
install kde4-core I got the ERROR message below.

First add deb http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu  
gutsy main to /etc/apt/sources.list.
Run sudo apt-get update
Sudo apt-get upgrade
Sudo apt-get install kde4-core

Log out and then select kde4 from the log in menu.


ERROR Message:

~$ sudo apt-get install kde4-core
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kde4-core: Depends: kdebase-kde4 (>= 4:4.0.0) but it is not going to 
be installed
             Depends: kdebase-workspace (>= 4:4.0.0) but it is not going 
to be installed
             Depends: kdebase-runtime (>= 4:4.0.0) but it is not going 
to be installed
             Depends: kdelibs5 (>= 4:4.0.0) but it is not going to be 
installed
             Depends: kdepimlibs5 (>= 4:4.0.0) but it is not going to be 
installed
E: Broken packages




More information about the kubuntu-users mailing list