Flash installer Broken (K)ubuntu 7.10

Richard cms0009 at gmail.com
Fri Jan 11 05:07:58 GMT 2008


On Thursday 10 January 2008 5:34:12 pm Darryl Tidd wrote:

> >
> > 2900K .......... .......... .......... .......... .......... 99% 1.07
> > MB/s
> >
> > 2950K .......... .... 100% 2.81 MB/s
> >
> > 23:48:43 (1.15 MB/s) - `./install_flash_player_9_linux.tar.gz' saved
> > [3036127/3036127]
> >
> > Download done.
> >
> > md5sum mismatch install_flash_player_9_linux.tar.gz
> >
> > The Flash plugin is NOT installed.
> >
> > -------------------------------------------------------------------------
> >---------
> >
> > Anyone I don't know what going on, but this states that flash player
> > was NOT installed... now the $64.00 question is what's broken
> > konqueror kubuntu or ?
> >
> > What new steps does one have to take to INSTALL flashplayer into
> > Konqueror ???
> >
> > Thanks in Advances !!
> >
> > Richard
>
> I ran into the same problem on ubuntu 7.10 same md5sum mismatch message.
> I went to the Adobe site and downloaded from there.  worked fine from
> there.
> Darryl



Sorry, it did not for me... infact, allot of people post varies websites,
to download the latest version, okay, no-problem..At least they install 
correctly.. However, THEY All Crash Konqueror (going to youtube or veoh)
I went to adobe site, and downloaded theres... NOPE. Crash and BURN.

There something wrong with .115 version plugin.
this would be my 18th time installing flash... funning running 7.04
I install flash first shot.

Regards-
Richard




More information about the kubuntu-users mailing list