Feisty and WLAN

Eduard Bonet bonedu at gmail.com
Wed Feb 27 11:01:39 UTC 2008


Hi Jörg,

I am having the same problem with Gutsy and have come across your message; i
wonder whether you could solve it?


-- 
Eduard Bonet

Linux user n.444814
(K)Ubuntu user  12888



2007/6/4 Jörg Czeschla <czeschla at t-online.de>:

> Hi all,
>
> my system crashed while upgrading edgy to feisty, so I had to install a
> totally new kubuntu feisty. Since several hours I can't get my wlan
> running
> while it worked well with edgy
>
> wlan-card is MSI with RaLink-Chipset:
>
> webs at jimy:/etc/init.d$ lspci
> [...]
> 02:02.0 Network controller: RaLink RT2500 802.11g Cardbus/mini-PCI (rev
> 01)
>
>
> some outputs:
>
> webs at jimy:/etc/network$ ifconfig
> lo        Protokoll:Lokale Schleife
>          inet Adresse:127.0.0.1  Maske:255.0.0.0
>          inet6 Adresse: ::1/128 Gültigkeitsbereich:Maschine
>          UP LOOPBACK RUNNING  MTU:16436  Metric:1
>          RX packets:1319 errors:0 dropped:0 overruns:0 frame:0
>          TX packets:1319 errors:0 dropped:0 overruns:0 carrier:0
>          Kollisionen:0 Sendewarteschlangenlänge:0
>          RX bytes:58910 (57.5 KiB)  TX bytes:58910 (57.5 KiB)
>
> ra0       Protokoll:Ethernet  Hardware Adresse 00:13:D3:6D:FD:0D
>          inet Adresse:192.168.1.101  Bcast:192.168.255.255  Maske:
> 255.255.0.0
>          inet6 Adresse: fe80::213:d3ff:fe6d:fd0d/64
> Gültigkeitsbereich:Verbindung
>          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
>          TX packets:14173 errors:0 dropped:0 overruns:0 carrier:0
>          Kollisionen:0 Sendewarteschlangenlänge:1000
>          RX bytes:0 (0.0 b)  TX bytes:566920 (553.6 KiB)
>          Interrupt:18 Basisadresse:0x4000
>
>
> webs at jimy:/etc/network$ iwconfig
> lo        no wireless extensions.
>
> eth0      no wireless extensions.
>
> ra0       RT2500 Wireless  ESSID:""
>          Mode:Managed  Frequency=2.412 GHz  Bit Rate:11 Mb/s   Tx-Power:0
> dBm
>          RTS thr:off   Fragment thr:off
>          Link Quality=0/100  Signal level=-120 dBm  Noise level:-212 dBm
>          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
>          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
>
>
>
> /etc/network/interfaces looks like this:
>
> auto lo
> iface lo inet loopback
> address 127.0.0.1
> netmask 255.0.0.0
>
>
> iface eth0 inet dhcp
>
>
> auto ra0
> iface ra0 inet static
> address 192.168.1.101
> netmask 255.255.0.0
> wireless-essid wirelesswebs
> gateway 192.168.1.1
> wireless-key xxxxxxxxxx
>
>
> I think the driver has been loaded:
>
> webs at jimy:/etc/network$ lsmod | grep -i rt2500
> rt2500                176868  1
>
> network-manager und kwifimanager are not installed und routing und DNS are
> absolutely ok.
>
> Does anyone know what's happening here?
>
> greez
>
> Jörg
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080227/18d147e6/attachment.html>


More information about the kubuntu-users mailing list