Java Issues 7.10

Richard cms0009 at gmail.com
Sun Feb 24 16:21:19 GMT 2008


For Some reason, there is a problem with one computer,
which is running the same setup of Kubuntu 7.10

My Desktop pass the java applet test,
but my Laptop did not.

http://www.java.com/en/download/installed.jsp

Very Odd, since they both have the same SUN Java
and running the same OS Linux
almost a mirror pair, expect for a few more apps on the desktop computer.

I was using konqueror web browser, while doing this online test,
on both computers... again.. the laptop shown errors ( applet failed)
----------------------------------------------------------------------------------

Java VM version: 1.6.0_03
Java VM vendor:  Sun Microsystems Inc.
Java VM: Sun Microsystems Inc. 1.6.0_03
SecurityManager=org.kde.kjas.server.KJASSecurityManager at 16cd7d5
----------------------------------------------------
Konqueror Java Console Help
  c: clear console
  g: run garbage collection
  h: show help
  m: show memory info
  s: print system properties
  t: list threads
  x: empty classloader cache
----------------------------------------------------
Error during state 1
Backtrace: 
java.lang.ClassNotFoundException: Class: jreCheck
        at 
org.kde.kjas.server.KJASAppletClassLoader.findClass(KJASAppletClassLoader.java:244)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:251)
        at 
org.kde.kjas.server.KJASAppletClassLoader.loadClass(KJASAppletClassLoader.java:254)
        at 
org.kde.kjas.server.KJASAppletStub$RunThread.doState(KJASAppletStub.java:167)
        at 
org.kde.kjas.server.KJASAppletStub$RunThread.run(KJASAppletStub.java:255)
Error during state 1
Backtrace: 
java.lang.ClassNotFoundException: Class: jreVerify
        at 
org.kde.kjas.server.KJASAppletClassLoader.findClass(KJASAppletClassLoader.java:244)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:251)
        at 
org.kde.kjas.server.KJASAppletClassLoader.loadClass(KJASAppletClassLoader.java:254)
        at 
org.kde.kjas.server.KJASAppletStub$RunThread.doState(KJASAppletStub.java:167)
        at 
org.kde.kjas.server.KJASAppletStub$RunThread.run(KJASAppletStub.java:255)
Error during state 1
Backtrace: 
java.lang.ClassNotFoundException: Class: testvm
        at 
org.kde.kjas.server.KJASAppletClassLoader.findClass(KJASAppletClassLoader.java:244)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:251)
        at 
org.kde.kjas.server.KJASAppletClassLoader.loadClass(KJASAppletClassLoader.java:254)
        at 
org.kde.kjas.server.KJASAppletStub$RunThread.doState(KJASAppletStub.java:167)
        at 
org.kde.kjas.server.KJASAppletStub$RunThread.run(KJASAppletStub.java:255)
--------------------------------------------------------------------------------------------
Anyone know of a way to check, to see what going wrong? with the java 
installation on the laptop.

Major Thanks -
Richard

PS; I did re-install java on the laptop twice... still no luck.



More information about the kubuntu-users mailing list