No valid font path

Mike Bullen mikebullen at verizon.net
Tue Feb 12 19:02:14 GMT 2008


Yes I did configure the server. Could you point me to the link on how to install kde on a server? I am new to ubuntu 3 days experience.

claydoh <claydoh at midmaine.com> wrote:  On Tuesday 12 February 2008 1:26:51 pm Mike Bullen wrote:
> I installed the server version 7.10. Installed X server. Installed xinit.
> When I start X using startx I get the error message no valid fonthpath. I
> tried sudo apt-get install fontconfig but still cannot start X using
> startx?? Any solutions?
>
>
> Thank you
> Mike Bullen

Have you configured your xserver?
sudo dpkg-reconfigure xserver-xorg 
will do that, plus you may have to install other xorg/xserver related 
packages. However, I couldn't tell you which other ones you would need.

And as ubuntu-server has no graphical interface, you will need to install one, 
whether it be gnome, kde, xfce, fluxbox, or whatever, else I am guessing 
startx won't have anything to start. If you install, say, fluxbox, it should 
also install all the other needed xserver-related packages you would need.

-- 
Clay Weber
http://kubuntuforums.net
http://claydoh.com
http://emacdogsports.com 

-- 
kubuntu-users mailing list
kubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



Thank you 
Mike Bullen 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080212/483a395b/attachment.htm 


More information about the kubuntu-users mailing list