three issues

Mike Shaw mdshaw89 at gmail.com
Tue Feb 5 14:19:51 UTC 2008


On Feb 5, 2008 8:35 AM, Constantinos Maltezos <pandarsson at yahoo.com> wrote:

> Hi.  I'm new to the list.
>
> I have three issues that I'm hoping someone can help me with.  I have
> googled
> my butt off and haven't found anything to resolve them.  I've found
> answers
> that seem to have worked for some, but I have no such luck.
>
> First, a little information.  I'm using Gutsy (7.10).  I have it on a 10
> gigabyte partition on my Compaq Presario V5000 laptop.  It has an AMD
> Turion
> 64 CPU and an ATI graphics chip.  A Broadcom wireless network chip
> (fortunately got that working with ndiswrapper).  And everything is
> working
> beautifully but for the following issues.
>
> 1.  The console.
>
> After I choose to boot Kubuntu from Grub, I get a black screen.  It
> remains
> black until X starts.  After, if I go to the first console (ctrl+alt+f1),
> the
> font is huge and the resolution appears to extend below the bottom of the
> monitor.  And then, when I shut down, I get a black screen again.  I've
> installed SVGAlib and futzed around with some console configuration files
> in /etc, but there's been no change whatsoever.  This is particularly
> annoying because I'd like to check out KDE 4 and can't seem to get it into
> the system menu in KDM... which brings me to my second issue...
>

As for the above - I'm not sure if this may help but you may want to look
at:

http://ubuntuguide.org/wiki/Ubuntu:Gutsy#Fix_Slow_boot.2Ffaulty_splash_screen

As for the other 2 I'm not sure about.

Good Luck!


Mike
-- 
"Google HR wants to hire the smartest people still dumb enough to be working
for somebody else." - Steve
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080205/4ff87952/attachment.html>


More information about the kubuntu-users mailing list