kde4 package lag?

Jared Greenwald greenwaldjared at gmail.com
Fri Feb 1 23:02:04 GMT 2008


what version of those packages are you running?

On Feb 1, 2008 5:50 PM, cary Bielenberg <cary at bielenberg.id.au> wrote:
> I'm curious for a different reason, I have been waiting since Monday for
> these packages to upload so I can go back to KDE4 instead on my machine
> wanting to un-install it. my error message...
> root at stinkpad:~# apt-get upgrade
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> The following packages have been kept back:
>   kdebase-runtime kdebase-runtime-bin-kde4
> 0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
> root at stinkpad:~#
>
> Am I in isolation with this problem? I have found a bug in launchpad but
> only 1 response besides mine. I would love some feedback to how
> widespread this problem is.
>
> Cary
>
>
> Jared Greenwald wrote:
> > Let me preface this by saying that I don't want anyone to take this as
> > a complaint, but I'm just curious.
> >
> > What is the lag time between code being in the kde4 tree and a package
> > getting pushed to the hardy/gutsty-backport repos?
> >
> > I only ask because it appears that the code to make the panel
> > configurable has been checked-in to the tree.  This was one of my
> > biggest qualms about plasma in general, so I'm eager to get my grubby
> > little hands on it.  :)
> >
> > Again, just curious.
> >
> > -Jared
> >
> >
>
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>



More information about the kubuntu-users mailing list