konqueror search engines

David McGlone d.mcglone at att.net
Mon Dec 15 21:11:56 UTC 2008

On Monday 15 December 2008 1:14:39 pm Nils Kassube wrote:
> nepal wrote:
> > On Sunday 14 December 2008 12:02:46 Billie Walsh wrote:
> > > I still feel like there is some configuration
> > > problem with kmail but I'm not a kmail user so have no idea.
> >
> > i agree, I had terrible problems getting kmail setup when I newly
> > installed 8.04 here. The problem manifests similarly to Stephen's. I
> > post and the message gets dumped in the out tray til I fix it, and
> > there is nothing to fix.
> I don't think it is the same problem because IIRC Steven only ever
> mentioned one email account.
> > What I narrowed it down to was a problem with more than one transport
> > protocol (i.e. the smtp account). Whenever I tried to send a message
> > with a google account the transport protocol kept defaulting to
> > mypostoffice smtp account and so obviously would not send. I tried all
> > manner of tweaking to fix it
> I never see a problem like that. Did you enable the "special transport"
> option for each identity? And did you select the correct transport for
> the individual identities?
> > To fix the transport protocol problem,
> > in the end I erased the mypostoffice smtp accounts, and set googlemail
> > up as the only transport protocol, so everything gets posted/carried
> > through googlemail now and works correctly.
> Interesting. Does googlemail accept sending from addresses of other
> accounts? I know that none of the providers I use would accept that.

I think this is solved for Steven. Anyone who got screenshots probably didn't 
notice he had "login" checked instead of "plain". He sent me an e-mail about 
the fix at 11am this morning.

David M.

More information about the kubuntu-users mailing list