Partition mounting problem.

John Hubbard ender8282 at yahoo.com
Wed Dec 10 23:03:37 GMT 2008


Steven Vollom wrote:
> First:  Disk&Filesystems, #2 partition 1.0kb shows (/media/floppy0) as the 
> mount point.  I don't know how it got in that location.  When I partitioned 
> the drive, it was located in the list with the Burner and the Optical Disk at 
> the bottom of the Disk and Filesystems.  What was there originally was a 
> 1.0kb partition that the computer created, contents of which I do not know.  
> Under Device I was listed as /dev/sda2.
>   
When you mount the floppy disk it gets mounted to /media/floppy. When 
you don't have a mounted floppy this is an empty directory. This is 
normal. I am unclear what the problem is.
> Second:  I have a partition that contains ntfs.  I do not have any Windows 
> products on my computer, that I know of.  I did not create an ntfs partition, 
> yet it is there.  sda8
>   
How do you know this? From your fstab it looks like you have only ext2 
filesystems on your hda. What version of *buntu are you running? My 7.10 
install has these listed as
> Third I have a permissions problem with sdb5.
>   
Can you elaborate on this a little more? Where is sdb5 mounted. It might 
be mounted ready only?
> The following is my fstab:
>   
[snip]
> /dev/hda3	/		ext2	defaults			0 1
> /dev/hda5	/home		ext2	defaults			0 2
> /dev/hda6	/var		ext2	defaults			0 2
> /dev/hda7	/usr		ext2	defaults,ro			0 2
> /dev/hda8	/usr/local	ext2	defaults,bsdgroups		0 2
>
>   
Is this really the fstab for the system in question? You refer to sda 
but this only has entries for hda.


-- 
-john

To be or not to be, that is the question
                2b || !2b
(0b10)*(0b1100010) || !(0b10)*(0b1100010)
        0b11000100 || !0b11000100
        0b11000100 || 0b00111011
               0b11111111
        255, that is the answer.





More information about the kubuntu-users mailing list