Steven Vollom stevenvollom at sbcglobal.net
Fri Dec 5 18:41:16 UTC 2008

I was transferring a movie file from one partition to another; while 
that was taking place, I rotated to another face of the Compiz cube.  
The computer froze on one of the pages.  I waited in case it was a 
memory problem, however, nothing changed.

The computer would not boot.  I attempted boot in the (can't remember 
the name at the moment so if you can figure out what I am trying to 
remember, the choice at boot where you go into a different mode for 
repair considerations) and the computer had a fail:
[215.456827] Buffer Error on dev.sdc Logical block 0          fail

Later it read, however without the red fail on the right the following:
LDM_validate_partition_table ():  Disk Read Failed.

Next I got a page which was no longer on the black screen that gave me 
repair choices which I tried both.  Poor memory makes accurate recall 
impossible, but if you have been here before, it had, I think 4 choices 
the first being to resume the boot.  I did 2 and 4 which contained an X.

Finally the only option was to resume the boot.

When I finally got the computer to boot to a screen, the mouse was 
extremely sluggish.  The keyboard worked to type in my password, but did 
not work when the computer finally opened.  The mouse worked, but each 
open page would not move by dragging, holding doen the left mouse 
button.  Each were frozen in place.  I could not accomplish anything so 
I rebooted again hoping that that may correct something.

All the testing processes took extremely long.  the sbc problem 
remained. I repeated all the above steps and got a screen again.  It was 
difficult to get the packages that automatically open off the screen, 
however, I finally got to essentially the same situation as before this 
boot.  Because the computer had been sluggish since installing Compiz, I 
decided to remove Compiz.

The keyboard worked so I opened Adept Package manager.  The computer 
froze when I attempted multiple package removal of Compiz installations 
and I had to start over.  I couldn't yet write an email. 

This time, I only attempted to remove compiz (a single package) and was 
successful.  I remove a couple more.  Then I tried to remove the rest, 
and got frozen in mid-process and had to start over.  I am writing this 
instead of attempting to remove additional compiz installations in the 
hope I can get through to anyone with lots of computer knowledge who may 
be willing to give me some steps of things to do to try to get things back.

I am poor and alone, and don't have normal conveniences, and I also have 
an extreme need to be able to function on my computer.  I know I have 
bothered you a lot, but I am in a serious problem, needing internet 
access and not knowing when it will leave again.  TIA


More information about the kubuntu-users mailing list