Kmail and Yahoo (was Re: konqueror search engines)

lindsay.mathieson at gmail.com lindsay.mathieson at gmail.com
Fri Dec 5 07:22:12 GMT 2008


Steve, one thing that might be useful trying - Start KMail from the console - just start "konsole " and type "kmail" and <enter> (minus the quotes).

Then try to send a email using yahoo. Assuming it fails, we should see some useful debug output on the console.

--
Lindsay Mathieson
http://album.mathieson.org.nz/

--- Original message ---
Subject: Re: Kmail and Yahoo (was Re: konqueror search engines)
From: Steven Vollom <stevenvollom at sbcglobal.net>
To: Kubuntu Help and User Discussions <kubuntu-users at lists.ubuntu.com>
Date: 05/12/2008  4:54 AM

 David McGlone wrote: 
> On Thursday 04 December 2008 5:34:10 pm Steven Vollom wrote: 
> 
>> David McGlone wrote: 
>> 
>>> On Thursday 04 December 2008 3:55:08 pm Steven Vollom wrote: 
>>> 
>>>> David McGlone wrote: 
>>>> 
>>>>> On Thursday 04 December 2008 1:54:56 pm Steven Vollom wrote: 
>>>>> 
>>>>>> David McGlone wrote: 
>>>>>> 
>>>>>>> On Wednesday 03 December 2008 10:46:12 pm Steven Vollom wrote: 
>>>>>>> 
>>>>>>>> lindsay.mathieson at gmail.com wrote: 
>>>>>>>> 
>>>>>>>>> Steve, I'd like to investigate more but the Yahoo SMTP send 
>>>>>>>>> requires a commercial Yahoo account, which I don't have. 
>>>>>>>>> 
>>>>>>>>> If you have a spare guest email login for Yahoo you can send to me 
>>>>>>>>> privately I can test against my KMail 4.1 and if necessary against 
>>>>>>>>> the 4.2 beta. 
>>>>>>>>> 
>>>>>>>> sI have no idea how to do that.  Absolutely, if we can do this in a 
>>>>>>>> way that some troublemaker who is eavesdropping can't make my life a 
>>>>>>>> nightmare.  It sure would be nice to have it fixed.  I really want 
>>>>>>>> to start using Kubuntu and KDE exclusively where they provide the 
>>>>>>>> package for whatever.  I am a believer, finally. 
>>>>>>>> 
>>>>>>> SBCGLOBAL is now att, your SMTP should be mail.att.yahoo.com 
>>>>>>> 
>>>>>> Dear David, 
>>>>>> 
>>>>>> I changed it from smtp to mail, but it still remains in the outbox and 
>>>>>> does not send.  Pretty confusing isn't it. 
>>>>>> 
>>>>> Steven, I am absolutely sorry, I meant to type smtp.att.yahoo.com 
>>>>> 
>>>> No need to apologize, it gave me momentary hope.  That always feels 
>>>> good.  That is the way I have it entered, smtp.att.yahoo.com.  Thanks 
>>>> for trying.  I will get it eventually, if not with this computer, on my 
>>>> new one. 
>>>> 
>>> What port are you using? 
>>> 
>> 465.  Someone gave me a port 5xx something; I tried it too, and it did 
>> not work. 
>> 
> 
> Server requires authentication should be checked stevenvollom at sbcglobal.net 
> should be in the username and your password should be there.  authentication 
> menthod should be plain and encryption should SSL 
> 
That is exactly the way I have always had it.  Thanks again.  You can see why it is  so frustrating, can't you? 
 
Steven 
 
 
-- kubuntu-users mailing list 
kubuntu-users at lists.ubuntu.com 
Modify settings or unsubscribe at:https://lists.ubuntu.com/mailman/listinfo/kubuntu-users 
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20081205/324109ec/attachment.htm 


More information about the kubuntu-users mailing list