KDE 4.1 Plasmoids comile problem

Glenn R Williams gloonie at earthlink.net
Sun Aug 31 20:41:20 BST 2008


Willie,

Do you have libplasma-dev installed? I think that may be the problem. So

sudo apt-get install libplasma-dev 

and perhaps:

sudo apt-get install libphonon-dev

HTH,

Glenn

On Sunday 31 August 2008 15:21:22 Willy K. Hamra wrote:
> I'm trying to add a few plasmoids from around the net, but i can't seem
> to be able to compile any!
> i always get an error message similar to this one:
>
> willy at server1:~/plasmoid$ sudo cmake -DCMAKE_INSTALL_PREFIX=/usr/lib/kde4/
> . -- Found Qt-Version 4.4.0 (using /usr/bin/qmake)
> -- Found X11: /usr/lib/libX11.so
> -- Found Automoc4: /usr/bin/automoc4
> -- Found Perl: /usr/bin/perl
> -- Found KDE 4.1 include dir: /usr/lib/kde4/include
> -- Found KDE 4.1 library dir: /usr/lib/kde4/lib
> -- Found KDE4 kconfig_compiler preprocessor:
> /usr/lib/kde4/bin/kconfig_compiler
> -- Found automoc4: /usr/bin/automoc4
>
> CMake Error at
> /usr/lib/kde4/share/kde4/apps/cmake/modules/FindPackageHandleStandardArgs.c
>make:53 (MESSAGE):
>   Could not find REQUIRED package Plasma
>
> Call Stack (most recent call first):
>
>   /usr/lib/kde4/share/kde4/apps/cmake/modules/FindPlasma.cmake:30
> (FIND_PACKAGE_HANDLE_STANDARD_ARGS)
>   CMakeLists.txt:6 (find_package)
>
>
>
> -- Configuring done
>
> what is this REQUIRED package Plasma? is there any special plasma
> development packages?

-- 
Glenn R Williams
-------------------------
Tegirmende tovmış sıçgan kökreginge korkmas
	-- Atasöz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080831/63210cdc/attachment-0001.htm 


More information about the kubuntu-users mailing list