Synaptic froze on update

Alan Dacey GrokIt at
Sun Aug 31 18:15:12 UTC 2008

Willy Hamra wrote:
> 2008/8/31 Eric <ejazzkatt at>:
>> I am running Kubuntu 8.0.4 I just went to do an update using Synaptic.
>> It was updating Yelp. It said it was installed. The last message said it
>> was setting up yelp. Then it froze. Nothing is happening. The window is
>> supposed to close when installation is finished but it hasn't closed. I
>> even tried to close the window and it wouldn't close.
>> Any suggestions as to how I can fix this?
>> Eric
>> --
>> kubuntu-users mailing list
>> kubuntu-users at
>> Modify settings or unsubscribe at:
> i've had similar experience in the rare times i used synaptic, it does
> it's job well, and runs well to the end, and then stops there,
> whatever it was asked to do, would be already done, even though it
> doesn't look like it. after that i kill synaptic, i thought it is
> because i was using KDE4 when i tried it, i never used synaptic in
> KDE3 to see if it happens in KDE in general, does anyone on the list
> use synaptic, and can confirm this?

I've been using synaptic instead of adept for a few weeks just because I felt like it.  I have had 
no problems whatsoever with any manual install/uninstall/update.  I am still using adept for my 
automatic updates though.  Running Kubuntu 8.04 & kde 3.5.9


"The second most satisfying thing in life is to totally understand a complicated concept.
If you are very lucky you may attain *the* most satisfying thing in life and actually grok it."
                                                                          - author unknown
Things I grok: 0

More information about the kubuntu-users mailing list