Fwd: Re: Kubuntu KDE4.1 - Dolphin won't start

Karl Vanwynsberghe karl.vanwynsberghe at telenet.be
Wed Aug 6 17:42:21 UTC 2008


Hi,

I've used the following;
:~$ sudo chown karl.karl /home/karl/ -R
After that, i noticed that KDE remembered my settings again.

But Dolphin didn't work yet... 
So i've deleted the complete .KDE4 directory 
(as KDE creates a complete new folder with default settings when logging back 
on...)

And now, ALL IS OK !!!

PROBLEM SOLVED YEAHA


Thanks for the help!

Karl, 




Op Tuesday 05 August 2008 22:52:31 schreef B:
> Hi Karl,
>
> > Could this be something with permissions...???
>
> I don't know. If it is permissions then you should be able to fix it by
> running the "chown" command.
>
> The following "chown" command makes karl the owner of, and karl's login
> group associated with, all files in the "/home/karl" directory and all its
> subdirectories: # chown --recursive karl: /home/karl
>
> Note the "#" prompt so you must do this as root.  To get root in a Kubuntu
> terminal try "sudo su" at the prompt: $ sudo su
> [sudo] password for karl:
> #
>
> Or for Kubuntu I think you should be able to do
> $ sudo chown --recursive karl: /home/karl
> [sudo] password for karl:
>
> If you run this command in your home directory all your permissions will be
> fixed.
>
> Brian
>
> --- On Tue, 8/5/08, Karl Vanwynsberghe <karl.vanwynsberghe at telenet.be> 
wrote:
> > From: Karl Vanwynsberghe <karl.vanwynsberghe at telenet.be>
> > Subject: Re: Fwd: Re: Kubuntu KDE4.1 - Dolphin won't start
> > To: "Kubuntu Help and User Discussions" <kubuntu-users at lists.ubuntu.com>
> > Date: Tuesday, August 5, 2008, 2:27 PM
> > Brian,
> >
> > I did uncheck the Nepomuk Semantic Desktop but each time i
> > log back on (or
> > reboot), it is checked again.
> >
> > Some other things i noticed, but not sure if this is wrong;
> > - While loggin on, i never see the "big K" icon.
> > - The plasma applets i use disappear each time i reboot.
> >
> > Could this be something with permissions...???
> >
> >
> > Thx for the help!
> >
> > K,
> >
> > Op Tuesday 05 August 2008 13:43:04 schreef B:
> > > Hi Karl,
> > >
> > > Try stopping the Nepomuk Service.
> > > In System Settings click the Advanced tab.
> > > Then "Nepomuk" and click "OK" when
> >
> > the window pops up.
> >
> > > This should bring up the Nepomuk/Strigi Server
> >
> > Configuration.
> >
> > > Select the tab "Basic Settings" and Uncheck
> >
> > "Enable Nepomuk Semantic
> >
> > > Desktop" and make sure enable Strigi is not
> >
> > checked.  Click Apply and Log
> >
> > > Out.
> > >
> > > My assumptions:
> > > - You updated your system to KDE4.1 using the
> >
> > instructions provided at
> >
> > > http://www.kubuntu.org/news/kde-4.1. - You're
> >
> > using the Adept Manager and
> >
> > > NOT Synaptic Package Manager.  I've run into
> >
> > issues using Synaptic with KDE
> >
> > > 4.x. - Dolphin version 1.1
> > >
> > > Note that you should make sure to add the widget,
> >
> > "Application Launcher
> >
> > > Menu, Traditional Menu Based" in addition to keep
> >
> > using the default
> >
> > > "Application Launder".  Why have both?
> >
> > Because I've found that sometimes
> >
> > > an application (like kate) will only start in the
> >
> > traditional menu and not
> >
> > > the default menu.
> > >
> > > Also read, http://www.kde.org/announcements/4.1/ so
> >
> > you're aware which user
> >
> > > base KDE4.x is targeting.  Bugs reported at,
> >
> > http://bugs.kde.org/.
> >
> > > Brian
> > >
> > >
> > >
> > >
> > >
> > >
> > > --- On Tue, 8/5/08, Karl Vanwynsberghe
> >
> > <karl.vanwynsberghe at telenet.be>
> >
> > wrote:
> > > > From: Karl Vanwynsberghe
> >
> > <karl.vanwynsberghe at telenet.be>
> >
> > > > Subject: Fwd: Re: Kubuntu KDE4.1 - Dolphin
> >
> > won't start
> >
> > > > To: "Kubuntu Discussions"
> >
> > <kubuntu-users at lists.ubuntu.com>
> >
> > > > Date: Tuesday, August 5, 2008, 3:46 AM
> > > > ----------  Doorgestuurd bericht  ----------
> > > >
> > > > Onderwerp: Re: Kubuntu KDE4.1 - Dolphin won't
> >
> > start
> >
> > > > Datum: maandag 4 augustus 2008
> > > > Van: "p.daniels"
> >
> > <teeahr1 at gmail.com>
> >
> > > > Aan: kubuntu-users at lists.ubuntu.com
> > > >
> > > > On Monday August 4 2008 14:08:06 Karl
> >
> > Vanwynsberghe
> >
> > > > wrote:
> > > > > Hi,
> > > > >
> > > > > After trying to start Dolphin, i get an
> >
> > bouncing icon
> >
> > > > for
> > > > about 30s and
> > > >
> > > > > then nothing anymore.
> > > > >
> > > > > What could be the cause for not booting up
> >
> > the
> >
> > > > program?
> > > >
> > > > > (thx for the help....)
> > > > >
> > > > > Karl,
> > > >
> > > > Could be anything. Try "dolphin" in a
> >
> > terminal
> >
> > > > and see if you
> > > > get any messages.
> > > >
> > > > -p.
> >
> > -------------------------------------------------------
> >
> > > > This is the message i get when typing dolpin in
> >
> > the
> >
> > > > terminal;
> > > >
> > > > karl at laptop:~$ dolphin
> > > > "/usr/lib/kde4/bin/dolphin(8658)" Error
> >
> > in thread
> >
> > > > 3052451616 :
> > > > "org.freedesktop.DBus.Error.ServiceUnknown -
> >
> > The name
> >
> > > > org.kde.nepomuk.services.nepomukstorage was not
> >
> > provided by
> >
> > > > any .service
> > > > files"
> > > > "/usr/lib/kde4/bin/dolphin(8658)" Error
> >
> > in thread
> >
> > > > 3052451616 : "QLocalSocket::connectToServer:
> > > > Connection refused"
> > > > dolphin(8658)
> >
> > <unnamed>::GlobalModelContainer::init:
> > > > Failed to connect to
> > > > Nepomuk server via local socket
> >
> > "/home/karl/.kde4/share/apps/nepomuk/socket"
> >
> > > > "/usr/lib/kde4/bin/dolphin(8658)" Error
> >
> > in thread
> >
> > > > 3052451616 :
> > > > "org.freedesktop.DBus.Error.ServiceUnknown -
> >
> > The name
> >
> > > > org.kde.nepomuk.services.nepomukstorage was not
> >
> > provided by
> >
> > > > any .service
> > > > files"
> > > > ASSERT: "(*it).isValid()" in
> > > > file
> >
> > /build/buildd/kde4libs-4.1.0/kio/kio/previewjob.cpp,
> >
> > > > line 565
> > > > <unknown program name>(8657)/:
> >
> > Communication problem
> >
> > > > with  "dolphin" , it
> > > > probably crashed.
> > > > Error message was:
> > > > "org.freedesktop.DBus.Error.NoReply" :
> >
> > "
> >
> > > > "Message did not
> > > > receive a reply (timeout by message bus)"
> >
> > "
> >
> > > > Karl,
> > > >
> > > > --
> > > > kubuntu-users mailing list
> > > > kubuntu-users at lists.ubuntu.com
> > > > Modify settings or unsubscribe at:
> >
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
> >
> >
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users






More information about the kubuntu-users mailing list