KDE 4.1 won't start

Eric ejazzkatt at gmail.com
Wed Aug 6 13:28:24 BST 2008


David McGlone wrote:
> On Wednesday 06 August 2008 7:33:39 am Eric wrote:
>> Bruce Marshall wrote:
>>> On Monday 04 August 2008, Eric wrote:
>>>> I just upgraded from 6.06 LTS to 8.04.1. I installed KDE 4.1. When I try
>>>> to start it the screen says KDE 4.1 and then it shows graphically the
>>>> different processes are shown loading. It gets all the way to the "K"
>>>> and then it goes back to the login screen.
>>>>
>>>> Any ideas?
>>> This can sometime happen of KDE can't write to the home directory...  or
>>> some other spot that is necessary to write to.
>>>
>>> Look through your log files or try starting kdm from a CLI.  
>>> /etc/init.d/kdm start
>>>
>>> and look for error messages.
>> I'm not sure I understand. I booted up in text mode and I issued the
>> command kdm. I got no response. No error message. Nothing changed in any
>> way visibly. Is that the way you were suggesting I issue this command?
> 
> I haven't been following this thread very closely, but I wonder if anyone has 

The entire thread except for one message is written above.

> suggested booting into text mode and renaming his .kde folder and then use 
> the command startx
> 
> If kde starts then some configuration in .kde is messed up, if not he probably 
> has a problem with his XOrg config.

I'm not sure what the default KDE is that comes with 8.04.1 but that's 
installed and it loads. What will happen to it if I rename the .kde folder?

Thanks for your help.

Eric


> 
> David M.
> 
> 
> 




More information about the kubuntu-users mailing list