Upgrade from 7.10 --> 8.04: everything slow in kde, exept while using Compiz

Ulrich Grün ulrich.gruen at gmail.com
Sun Aug 3 19:40:50 UTC 2008


Hallo dear list members,

I upgraded from 7.10 to 8.04. Everything went fine, except for one artifact: 
when I click on a button ed. and something would happen because of this, it 
lasts several seconds until that reacts. Also, when I open a konsole and open 
midnight commander, the graphical thing draws slowly and line for line 
(normally, it's really fast, of course). When I open MC in a normal console 
(in a tty), it is as fast as normally is the case.

Interresting point here: when I select 'compiz' as windowsmanager (in 
the 'compiz fusion icon') and compiz is loaded,  these artifacts have 
vanished. Everything is as fast as I'm used to.

In fact, I would rather expect the other way round, that compiz uses so much 
graphical power, that everything would be slower in turn. 

 - Has anybody experienced same slow down within KDE?
 - Or, has anybody a clue where I could look at?

Any help is (of course) highly appreciated.

-- 
Love and Light,
Ulrich
¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø

       " To faith only the holy is true, to knowledge only the true is holy "
                                           (L. Feuerbach)           

¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø
OS: Kubuntu 7.10 (Linux)                   Web: de.geocities.com/india_ulrich/




More information about the kubuntu-users mailing list