Problem with linux kernel after upgrade to 8.04

Valter Mura valtermura at gmail.com
Tue Apr 29 18:17:01 UTC 2008


Il martedì 29 aprile 2008 14:30:23 lanzen ha scritto:

> > I tried to boot with the new updated kernel but my system continues to
> > freeze after the fsck. Only my old kernel (still inside!) 2.6.20 luckily
> > works and I can normally access to my system...
> >
> > Has anybody the same problem? Any suggestion?
>
> I was lucky as most of us, but I've seen some to have similar failures.
>
> Have a look in the forums. You might find something close to what you have.
>
> --
> lanzen

Thank you for the info, I've already posted there and I get only one 
non-satisfactory reply like "wait for the 2.6.25 version...")

I've tried again to boot with the new kernel and now i can give some info 
more:

After starting the boot, I got the Kubuntu splash screen with the progress bar 
advancing (black to blue...), and in the bottom appeared the following:

- With linux 2.6.24-16-generic:

"routine check of drives: dev/sda1...	14% (stage 1/5, 257/1205)"

at this point the system is freezed, and I have to unplug the comp... :-/

- With linux 2.6.20-16-generic:

"the system starts regularly, and the check of the disk is performed 
correctly" (I suppose so...)

Is there something that I could do with the Konsole to verify the problem? I'm 
not very skilled with command line, but somebody could give me a help...

TIA
-- 
Valter
Gnupgp ID: 0xD7274715 in hkp://keyserver.ubuntu.com
Registered Linux User #466410  http://counter.li.org
Kubuntu Linux: www.ubuntu.com
Usa OpenOffice.org: www.openoffice.org
"Coltiva Linux, tanto Windows si pianta da solo"




More information about the kubuntu-users mailing list