Language problem with Firefox 3 beta

lanzen lanzenesi at gmail.com
Tue Apr 29 12:26:18 UTC 2008


On Tuesday 29 April 2008 06:09:03 Alexander Smirnov wrote:

> if [ sudo apt-get install mozilla-firefox-locale-it-it doesn't help ]; then
>     sudo apt-get install firefox-2
> fi

LOL! Surely works better these days.

Anyway Valter, try this:

http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.0b5/linux-i686/xpi/it.xpi

Let me know how it goes.

-- 
lanzen




More information about the kubuntu-users mailing list