question on mounting of external drives

Steven Vollom stevenvollom at sbcglobal.net
Sun Apr 27 10:45:48 UTC 2008


Michael Leone wrote:
> Jonathan Jesse wrote:
>   
>> Good morning,
>>
>> I have 500 gig usb drive formated in ext3 that I have been unable to 
>> mount in Kubuntu 8.04 KDE4 for about a week.  I have tried this drive on 
>> three machines all with the same problems.  
>>     
>
> These 3 other machines were different OSes, right, to rule out the 
> possibility that the notifier just happened to be broken in 8.04?
>
>   
>> Before I was getting the bug 
>> where the drive mapping wasn't being rememboered correctly and getting 
>> things like /media/disk, /media/disk-1, /media/disk-2, etc... and now 
>> nothing.
>> The device notifier doesn't even notify me a new drive has been attached.
>> Any one else having the same problem or anyone have any suggestions for me?
>>     
>
> If it doesn't work on 3 different machines (especially 3 OSes), I'd say 
> the drive is broke. If it's one where you've just put an internal drive 
> in an external case, then I'd try removing the drive from the case 
> (maybe the case is bad). If it's not just a drive you've put in an 
> external case, I'd say that drive is history, unfortunately.
>
>   
>> Thnak,
>>
>> Jonathan
>>
>>     
>
>
>   
I have had the same problem with my new Maxtor III 800 400 USB2 Exterior 
hard drive. Maxtor (Seagate) would not help with the problem because I 
use Linux. I was able to use the drive by reinstalling different ways, 
like shutting off and unplugging the cable of the hard drive, then 
shutting down the system, then turning on and replugging the gable, then 
turning on the computer again. For the longest time, the OS would search 
for the Exterior drive. Occasionally it would connect as a flash drive 
entry. It also connected in other ways but would show with broken icons 
until I first clicked on each partition. Finally, I turned the hard 
drive on one day and it made a clicking sound like a clock ticking. It 
has never worked again. I will never purchase from Maxtor or Seagate 
again, because they would not even admit if any of my symptoms had been 
reported. Their adamantcy to not support Linux users in any way is more 
than offensive. For about 20 years now, I have always used Maxtor 
drives. The two other drives in my computer are Maxtor too, and they 
work fine. The new one is a Teri byte Drive that was preconfigured with 
Microsoft and Apple coding. That is the problem, I believe. In any 
event, that just further serves my resistance to any products that force 
a person to come into lock-step with the mainstream. I believe that 
eventually those poor users will become trapped in a non-free computer 
environment with strangers in their home 24/7. I haven't given up, but I 
have had this problem until the warranty expired on my Maxtor. I also 
don't have to finances to pursue my rights in the matter, so I will just 
have to resolve the matter on my own, with Linux-user help. If my 
thinking is not just paranoia, I think the Maxtor/Seagate policy of 
non-support for Linux should be illegal if it is not already illegal. My 
email address is stevenvollom at sbcglobal.net if you want to keep in touch 
on this matter. Send me a quick response with mention in the Subject to 
attach the email to this problem, and I will keep you informed if I find 
a solution that helps me and potentially you. I will send you the fix. I 
am sorry I couldn't be of any real help; I will be when able.

Steven, retired fine-artist




More information about the kubuntu-users mailing list