before next week ?

Larry Hartman larryhartman50 at vzavenue.net
Sun Apr 20 16:54:13 BST 2008


On Sunday 20 April 2008 04:18:23 am Girard Henri wrote:
> C+A+L is the way i kill it but it restart
> i can't use c+a+f2 i mean it doesn't come back to the console
> I use xpress 1200 ATI  intel dual core and I set it with envy otherwise i
> can't get composite working
> (by the way there is another problem : when i set bespin style the first
> time it works but after systemsettings crashes)
> so i must delete kde4 dir to set it again
> with gutsy no problem... only hardy does it... it started from early hardy
> kde4 as i used to work with it
>

Girard:

Check out this bug on launchpad....ATI was affected by it, and a blank or 
flashing TTY is the primary visual sympton.

[Bug 129910] Re: Blank ttys when using vesafb (vga=xxx)

Larry

> ----- Original Message -----
> From: "Nils Kassube" <kassube at gmx.net>
> To: <kubuntu-users at lists.ubuntu.com>
> Sent: Sunday, April 20, 2008 8:46 AM
> Subject: Re: before next week ?
>
> > Girard Henri wrote:
> >> when i updated to hardy or from a fresh install I can't come back to
> >> kdm when working on kde or kde4 i got a black greyish screen and the
> >> only way to start again is reboot... very annoying !
> >
> > Probably a reboot is a bit overkill. Ctrl-Alt-Backspace should do the
> > trick as well - it will restart the X server. Can you tell us a bit more
> > about your machine? What graphics card does it use? And you could search
> > at <https://bugs.launchpad.net/> if your problem is a known issue.
> > Sometimes there are workarounds mentioned with the bug reports.
> >
> >
> > Nils
> >
> > --
> > kubuntu-users mailing list
> > kubuntu-users at lists.ubuntu.com
> > Modify settings or unsubscribe at:
> > https://lists.ubuntu.com/mailman/listinfo/kubuntu-users




More information about the kubuntu-users mailing list