Sleep problems Inspiron E1505

John Hubbard ender8282 at
Mon Apr 14 20:02:27 UTC 2008

John Hubbard wrote:
> Does anyone know how to get the sleep/hibernate to work properly on a 
> dell Inspiron E1505 notebook?
> I originally installed dapper 6.10 and since I have upgraded to Edgy, 
> Eeisty, and then Gutsy.  I believe that when I first installed dapper 
> sleep/hibernate worked out of the box.  A few days ago I installed 
> reformatted, killed my windows partition and installed the Hardy 
> (8.04) beta.  Now when I try to sleep or hibernate it kicks me out of 
> KDE, into a text screen with messages like:
> Syncing filesystes ... done.
> Freezing user space processes ... (elapsed 0.00 seconds) done.
> Freezing remaining freezable tasks ... (elapsed 0.00 seconds) done.
> PM: Preparing system for mem sleep
> Suspending console(s)
> At this point I can switch between consoles, tty1, tty2, ... but I 
> cannot log into any of those consoles (typing a username has no 
> effect).  It just sits at this  screen until I do a hard reset.  I 
> don't really know how to go about troubleshooting the problem.  If 
> anyone can help my troubleshoot or knows of a forum post or something 
> with the solution I would really appreciate it.
> Other than sleep problems almost everything else seems to work 
> flawlessly. Thanks in advance.
I just reinstalled Gutsy (7.10) and sleep works again.  It worked right 
out of the box without changing any settings.  I am not all that eager 
to upgrade to Hardy if it is just going to break stuff.  Any predictions 
on what would happen if I upgraded to Hardy? 

There are only 10 kinds of people,
Those who understand binary and those who don't.

More information about the kubuntu-users mailing list