Kubuntu 8.04 KDE 4 intel VGA problem

deguz deeguz at gmail.com
Sun Apr 13 22:25:33 UTC 2008


Hi all!
I need your help. I use Kubuntu 8.04, the KDE4 version, and i have
intel VGA card.

lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Mobile
GM965/GL960 Integrated Graphics Controller (rev 0c)

And my problem is that it seems my VGA card doesn't seem to work normally.
When i run glxgears, it shows only approx 400 fps.

2040 frames in 5.0 seconds = 407.834 FPS
2339 frames in 5.0 seconds = 467.775 FPS
2324 frames in 5.0 seconds = 464.556 FPS
2331 frames in 5.0 seconds = 466.006 FPS
2340 frames in 5.0 seconds = 467.998 FPS
2236 frames in 5.0 seconds = 447.196 FPS

I think the problem is with the driver, i can't configure it normally.
This part of my xorg.conf:

Section "Device"
        Identifier      "Configured Video Device"
        Driver          "intel"
EndSection

Section "Monitor"
        Identifier      "Configured Monitor"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Monitor         "Configured Monitor"
        Device          "Configured Video Device"
EndSection

Section "ServerLayout"
        Identifier      "Default Layout"
        Screen          "Default Screen"
        InputDevice     "Synaptics Touchpad"
EndSection

I have a HP Compaq 6720s laptop, and i'm sure its performance is much
better than this.
Please help me how to configure my VGA card, i don't know what to do.

deguz




More information about the kubuntu-users mailing list