Adept Manager Repositories

Terence Simpson stdin at stdin.me.uk
Sun Apr 13 19:09:16 UTC 2008


Dario Figueira wrote:
> I need several libraries of several different things to get my project 
> working, and i need them to be >= than a certain version.
> Now Adept at the momment only offers those libraries that i want at a 
> lower version number.
> Is it possible to add repositories that have the latest unstable 
> releases of the multitude of apps around?
>
> for instance: http://packages.debian.org/source/sid/opencv
> i require "libcv1"
> and Adept only provides libcv0.9-0c2
>
> Thanks in advance
>
> -- 
> Dario Figueira 
Only if you decided to upgrade to Hardy, we don't have 
"stable"/"unstable" repo, just ones for each release.





More information about the kubuntu-users mailing list