openoffice 2.4 on Kubuntu 6.06

Mark Fraser kubuntu at mfraz74.orangehome.co.uk
Sat Apr 12 07:50:52 BST 2008


On Friday 11 April 2008 22:11:51 Christophe Guilbert wrote:
> Hi every one ,
> I have Kubuntu 6.06 installed, I experience too much problem with the
> default 2.02 Openoffice. I would like to upgrade it to 2.4.
> Is anyone tried Openoffice 2.4 on Kubuntu 6.06 ?
> Any problem with Kubuntu 6.06 ?
> Best way to  install it ?

You could always wait a couple of weeks until 8.04 is out which will come with 
2.4.0.

-- 
Registered Linux User #466407 http://counter.li.org




More information about the kubuntu-users mailing list