A note on Kubuntu 8.04 beta version (KDE4)

D. Michael McIntyre michael.mcintyre at rosegardenmusic.com
Tue Apr 8 23:59:58 UTC 2008


On Tuesday 08 April 2008, Michael Leone wrote:
> >  BTW I need XP for certain network admin apps & outlook
>
> Why do you think you need to justify your actions? :-) If you want to
> run XP, for any reason, then do so. Use whatever works best for you.
> No need to elaborate why.

Just don't ever admit to running GNOME around here.  Or emacs.

-- 
D. Michael McIntyre 




More information about the kubuntu-users mailing list