Amarok can't see

Constantinos Maltezos pandarsson at yahoo.com
Sun Apr 6 01:38:40 BST 2008


I hate the way Yahoo's web interface does email replies, so I've been holding off until I can use kmail again (long story), but I have to make a comment here.  Sometimes when I update Amarok and sometimes for no reason at all, the database (I use the default SQLite) become corrupt for me.  It's happened in multiple versions of Amarok.  When this happens, either Amarok will crash when I open it or it will only show a part of my collection, however much I rescan.  The only thing that fixes it when it happens is to delete the database by hand, via a terminal program.  Then, when the database rebuilds, everything is fine.

I haven't a clue as to whether this is what's going on with yours, but I thought I'd offer it up.

----- Original Message ----
From: D. R. Evans <doc.evans at gmail.com>
To: Kubuntu Help and User Discussions <kubuntu-users at lists.ubuntu.com>
Sent: Saturday, April 5, 2008 6:33:05 PM
Subject: Re: Amarok can't see

pkaplan1 at comcast.net said the following at 04/03/2008 12:58 PM :
> Following my Brandenburg example, Easytag sees no difference between the
> tags for the flac files on either CD (other than track name, of course),
> yet one directory remains visible to Amarok and one is completely
> invisible.

Silly question: have you forced a re-scan of the collection?

  Doc

-- 
kubuntu-users mailing list
kubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/kubuntu-users



-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080405/555cfc2a/attachment.htm 


More information about the kubuntu-users mailing list