KDE4.0.3 install problem

D. Michael McIntyre michael.mcintyre at rosegardenmusic.com
Sat Apr 5 00:40:29 BST 2008


On Friday 04 April 2008, James Gray wrote:
> that it all went through properly.  I'm guessing the <foo>-kde4
> packages are the right one to be using now?

Yup, they sure are.
-- 
D. Michael McIntyre 



More information about the kubuntu-users mailing list