KDE4.0.3 install problem

James Gray james at gray.net.au
Fri Apr 4 23:09:59 UTC 2008


On 04/04/2008, at 3:54 PM, Terence Simpson wrote:
> James Gray wrote:
>> Hi All,
>>
>> As you can see (below) it appears either my mirrors are out of sync  
>> of there's
>> a real packaging bug here:
>>
>>
> <SNIP>
>> So looks like the kde4sdk-data conflicts with some files from kate- 
>> kde4.  Not
>> sure how long this has been a problem (or if it's just the mirror),  
>> but I've
>> tried 3 different mirrors doing:
>> sudo apt-get clean ; sudo apt-get --fix-missing update
>>
>> ...between installation attempts.
>>
>> Is anyone else seeing this?
>>
>> Regards,
>>
>> James
>>
> kde4pim, kde4graphics and kde4network are all old pre-release package,
> that's why it's failing.
> There is no PIM release for KDE4, so forget that one.
> Replace kde4graphics and kde4network with kdegraphics-kde4 and
> kdenetwork-kde4 respectively.

Thanks Terence, you're advice worked a charm.  I needed to conduct a  
little 'apt-get -f install/remove' jiggery-pokery to remove the  
kde4network package and resolve some dependancy problems, but after  
that it all went through properly.  I'm guessing the <foo>-kde4  
packages are the right one to be using now?

Cheers,

James
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2417 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20080405/13fda740/attachment.bin>


More information about the kubuntu-users mailing list