wifi - working

Billie Walsh bilwalsh at swbell.net
Sat Sep 22 22:20:14 UTC 2007

On 09/22/2007 Nils Kassube wrote:
> I have a different wifi card but the same effect. Wifi worked but the 
> LED 
> was off. Somehow I found out that there is a module option needed for 
> the 
> LED to work. In /etc/modprobe.d/options I have this entry:
> options ipw2200 led=1
> Obviously this line will not work for you because you have another 
> module, 
> but you could try to replace the "ipw2200" with the module name of 
> your 
> card.
> Nils

Where would I find this "module" thing? I thought maybe the file would 
just need something uncommented but......well......sometimes I shouldn't 
think. It just bugs the S___ out of me that the lights don't show 
anything is happening. I like to see when something is actually doing 

I'm not sure just what I did but it is now working. Some of the steps I 
went through are:

Tried connecting with knetworkmanager. Just kept hanging during the 

Gave up on that and installed ndiswrapper. Never could find any way to 
get it running.

Went into System Settings > Network and set up the wifi connection.

Knetworkmanager wouldn't release the card so I rebooted the machine to 
reset it.

Tried to start ndiswrapper. No dice. Uninstalled.

Knetwork manager didn't show the wireless stuff anymore so I installed 

Started kwifimanager [ and it does give better wifi tools than 
knetworkmanager ] and the connection worked!!!!

Billie Walsh
The three best words in the English Language:
Pass them on!

More information about the kubuntu-users mailing list