Samba Samba!

Derek Broughton news at
Wed Sep 19 12:46:00 UTC 2007

Stew Schneider wrote:

> Donn wrote:
>>> workgroup = HOME
>>> I don't know if case is important. Samba then has to be restarted (sudo
>>> /etc/init.d/samba restart)
>> My smb.conf has that exact line. On Derek's advice I am leaving XP out of
>> the picture and only trying to get to smb://donnsbox/MyFiles from
>> Konqueror. So far, all I get is "Timeout on server" and I have restarted
>> samba.
>> I don't get it cos the people on the original thread that I followed are
>> all greatfull to the OP for how well it worked. I do the exact same thing
>> and ... fizzzzz...
>> They really should have called it "Dirge" rather than Samba!
> Hehehehe...I like it!
> I know it's obvious, and you've already tried and all, but...can you
> ping one box to the other?

Donn; first try smb://localhost/ - as Stew is pointing out, first you have
to rule out network issues.

Also check:
# sudo netstat -plant | grep smb 
tcp 0 0* LISTEN 31483/smbd
tcp 0 0* LISTEN 31483/smbd

If you don't see those two sockets, samba isn't working properly. 
Try "telnet localhost 139" (and again for port 145) and if you don't
get "Connected to localhost", you have a network problem (possibly firewall

If that works, do the same for host "donnsbox" - again if you can't connect
it's a network issue.

More information about the kubuntu-users mailing list