can not run kde4.0 beta 3 on gutsy

Chris Gow sniffy at
Wed Oct 31 15:30:33 UTC 2007

Hi all:

I seem to be unable to start a KDE 4.0 session on gutsy, I was able to start 
beta 2 when it was provided in the gutsy pre-releases. Now whenever I select 
a KDE 4 session from KDM, it begins to load and then kicks me back to my kdm 
screen. I've tried logging in as my normal user and I've also tried creating 
a new user and logging in as that user to no avail.

In my .xsession-errors file I see the following errors:

kdeinit4: PID 12152 terminated.
kdeinit4_wrapper: Warning: 
connect(/home/kde4user/.kde/socket-tatooine/kdeinit4__1) failed: : No such 
file or directory
kdeinit4: PID 12153 terminated.                                                 
QDBusConnection received a message of type 3 that it shouldn't have
ksmserver: error while loading shared libraries: cannot open 
shared object file: No such file or directory
startkde: Shutting down...                                                      
kdeinit4_wrapper: Warning: 
_1) failed: : No such file or directory                                         
Error: Can't contact kdeinit4!

It appears that the kdeinit4__1 directory does not get created, in fact I do 
not see any directory or file in socket-tatooine.

I am using the packages that come with gutsy.

any advice/pointers?


-- chris

More information about the kubuntu-users mailing list