cups problem (foo2zjs) hp2600n

Michael W. Holdeman lists at ptfd.org
Wed Oct 24 01:48:24 BST 2007


I keep getting messages like this with cups:

 audit(1193185163.900:3):  type=1503 operation="inode_permission" 
requested_mask="a" denied_mask="a" name="/dev/tty" pid=5307 
profile="/usr/sbin/cupsd"


I have a new gutsy install, replaceing my old feisty. Everything was working 
in feisty. I installed foo2zjs manually using the instructions on teh website 
and it was working, but suddenly no longer works with my hp2600n. It does not 
seem to load the drivers properly and kdeprinter crashes when attempting to 
build the driver db. 

I tried to install foo2zjs through adept seeing it is now in teh repos for 
gutsy but that doesnt load the drivers, it does however correct the crash in 
kprinter.

Any ideas would be appreciated, there must be some steps I am missing to get 
the 2600n working correctly.

Mike



More information about the kubuntu-users mailing list