problems with adept after upgrading

joseph lockhart jwl_andlovesaidno at yahoo.com
Tue Oct 16 22:26:33 BST 2007


this struck me as being a little odd, as i have used
adept to update all the time, however i recently used
it to upgrade from 7.04 to 7.10 and in doing so i had
a series of problems show up that leave me at a loss
to explain. first the automated download of the distro
upgrade choked and died (system log showed only that
process was killed for high memory usage) then adept
manager was used to upgrade packages, however it
choked out and just disappeared after telling me that
installing a package would cause a break.

my specific problem currently is with the
adept_manager (the add and remove program section
works just fine) which when i log in gives me the
following message:

"Another process is using the packaging system
database (probably some other Adept application or
apt-get or aptitude).
Would you like to attempt to resolve this problem? No
will enter read-only mode and Cancel to quit and
resolve this issue yourself."

the program then give me a backtrace that is seemingly
useless, which says:

"This backtrace appears to be of no use.
This is probably because your packages are built in a
way which prevents creation of proper backtraces, or
the stack frame was seriously corrupted in the crash.

(no debugging symbols found)
Using host libthread_db library
"/lib/tls/i686/cmov/libthread_db.so.1"."

basically i want to get adept_manager back, any
suggestions?

thanks in advance
jwlockhart




       
____________________________________________________________________________________
Moody friends. Drama queens. Your life? Nope! - their life, your story. Play Sims Stories at Yahoo! Games.
http://sims.yahoo.com/  




More information about the kubuntu-users mailing list