Remote Desktop

Stew Schneider stew.schneider at gmail.com
Tue Oct 9 03:26:58 BST 2007


With thanks to Earl Violet for finding 
http://ubuntuforums.org/showthread.php?t=259448&highlight=vnc for me, I 
tried it on the new box. I've done this on one other installation, 
without a hitch. On this latest box, everything went fine until testing 
time.

 From the local machine, vncviewer localhost:1 gives me a vnc 
authentication failure. From a Windows box, running TightVNC, entry of 
192.168.1.10:1 lights the Connect button. Clicking the connect button 
prompts for password, but I'm then dumped for an authentication failure.

That sounds like a password failure, so

sudo mv /root/.vncpasswd /root/.vncpasswd.sav
sudo vncpasswd /root/.vncpasswd
(enter PASSWORD)

Then, back on the desktop, I ran krfb, set the password at PASSWORD, and 
permitted uninvited connections. No good. I'm still dumped.

Anybody else experienced this? Any suggestions?

stew

-- 
J. Stewart Schneider, J.D.
Temporary Supply
Community Presbyterian Church of Bellefonte
http://CommunityPresbyterian.org
The little church that could






More information about the kubuntu-users mailing list