Strigi

Richard cms0009 at gmail.com
Tue Oct 2 17:51:06 BST 2007


Well, allot of these problem may steam from Strigi index that kubuntu is using 
is outdated... the current version according to the website is .0.9.20 and we 
are usign 0.5.5 ...hmmmm infact according to synaptic, all my strigi "parts" 
are 0.5.5

is there a .deb-http:// source for the developer , to add to our source list.
since Kubuntu is way behind in current packages for this app,.


Richard



More information about the kubuntu-users mailing list