VOIP Softphone with HDA Soundcard

Howard Coles Jr. dhcolesj at gmail.com
Wed Nov 28 02:22:29 UTC 2007


Does anyone have this working?  

If so what config? 

I've tried several and even though sound works, the Softphone's all lockup 
when trying to access the sound card.  Is there anything about this that I'm 
missing?  (Full Duplex is enabled in KDE, which I'm assuming means the driver 
supports this)

lspci produces:
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition 
Audio Controller (rev 01)

lsmod | grep hd
snd_hda_intel         262552  1
snd_pcm                81028  2 snd_hda_intel,snd_pcm_oss
snd                    56452  14 snd_rtctimer,snd_hda_intel,snd_pcm_oss,
\snd_pcm,snd_mixer_oss,snd_seq_dummy,snd_seq_oss,snd_rawmidi,
\snd_seq,snd_timer,snd_seq_device
snd_page_alloc         11272  2 snd_hda_intel,snd_pcm
(NOTE:  "\"'s added above to wrap the lines)

When I run ekiga from the command line (the only one that produces anything) 
this is what I see when trying to test the sound settings:
ALSA lib pcm_dmix.c:864:(snd_pcm_dmix_open) unable to open slave
ALSA lib pcm_dmix.c:864:(snd_pcm_dmix_open) unable to open slave

Any help would be appreciated

-- 
See Ya'
Howard Coles Jr.
John 3:16!




More information about the kubuntu-users mailing list