Adept Updater

adams k7qo at commspeed.net
Fri Nov 2 20:41:28 GMT 2007


On Fri, 2007-11-02 at 12:10 -0500, Greg Booth wrote:
> On 11/2/07, adams <k7qo at commspeed.net> wrote:
> > The past two days, the adept updater red triangle has been
> > showing up to note a software upgrade is available.
> >
> > The two modules involved are mencode and mplayer.
> >
> > Both are shown as upgradable (upgradeable?  no word
> > in any dictionary I own), but when I change to install
> > the Requested status changes to BREAK(upgrade).
> >
> > Has any one else seen this behaviour?
> >
> > FYI
> >
> > Chuck
> 
> Did you edit your sources.list files to re-enable the repo's they
> disabled during upgrade ?
> 
> Greg
> 

I looked at sources.list and found nothing commented out but the
backports.  I did a

sudo apt-get update

and then tried the adept updater again and got the same error
messages.....

Probably something I'm doing wrong, but at this point I don't
have a clue.  Going back to square one and try a new system
with a new install and see what it does....

Thanks,

Chuck






More information about the kubuntu-users mailing list