Edgy with the newest KDE PIM Apps?

manchicken manchicken at notsosoft.net
Wed May 9 10:46:22 BST 2007


On Wednesday 09 May 2007 11:06:13 Mark Wallace wrote:
> I couldn't get it to send, and Yahoo's server didn't like it even when I
> configured it the way Yahoo wanted.
>
> On Wed, 2007-05-09 at 10:29 +0200, Nils wrote:
> > heh that was not my question :D I need Kontact because of Kolab, but I
> > also heard that Evolution got better..
> >
> > On 5/9/07, Mark Wallace <newburghmark at yahoo.ca> wrote:
> > > I couldn't get Kontact to work at all and wound up using Evolution,
> > > which configured in a breeze.  The graphics are a little dowdy, but it
> > > gets the job done.
> > >
> > > On Wed, 2007-05-09 at 10:12 +0200, Nils wrote:
> > > > Hi all
> > > >
> > > > I read on Kolab.org that they fixed some bugs in Kontact. Since kmail
> > > > (and Kontact on the whole) did not really work stable for me i'm
> > > > interested in this upgrade. However I still have Edgy and so far I
> > > > can't upgrade. Is there an easy way to install the newest Kontact on
> > > > Edgy (eg not to compile it myself or so)?
> > > >
> > > > Nils

I haven't had such trouble with kontact/kmail on Feisty.

-- 
~ manchicken <><
(A)bort, (R)etry, (I)nfluence with large hammer.
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0


Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html



More information about the kubuntu-users mailing list