After upgrade the sound system ceased to work

Olli Tammilehto olli at
Mon Mar 26 10:06:18 BST 2007

Hi everybody,
I am little disappointed that no one has replied to my message below. 
Here I provide some additional information - maybe this makes answering 
a bit easier.
    aplay -l -command gives the followind output:

**** List of PLAYBACK Hardware Devices ****
card 0: V8235 [VIA 8235], device 0: VIA 8235 [VIA 8235]
  Subdevices: 4/4
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
  Subdevice #2: subdevice #2
  Subdevice #3: subdevice #3
card 0: V8235 [VIA 8235], device 1: VIA 8235 [VIA 8235]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

It seems that my VIA-soundcard is installed twice. Is this the problem? 
How could I correct it?

          Olli T.

Olli Tammilehto kirjoitti:
> Hi,
> Last autumn I upgraded Breezy to Dapper. For my disappointment the Ars 
> sound system stopped to work. No system sounds and most sound 
> applications do not function. For example Amarok opens but gives no 
> sound, it freezes and must be stopped by killing the process. I can play 
> music through XMMS but even then sound quality is not good: it is choppy 
> - about evey 10 seconds the sound flow is interrupted for some milliseconds.
>     In Breezy the sound system worked perfectly. I tested recently the 
> Breezy by live CD and still it worked perfectly.
>     I tested also the Edgy by live CD: the same problem, no system sounds.
>     Have anybody any idea what to do? Is the new Feisty solution for 
> these problems?
>                    Olli Tammilehto

More information about the kubuntu-users mailing list