Failed to list files in /camera

Paul Dufresne dufresnep at fastmail.fm
Mon Mar 19 08:34:41 GMT 2007


I have followed the said procedure (because I wished to do something for
removing errors opening devices (168?) with strange major, minor values.
And for me too I had a problem after Ctrl-Alt-Backspace, rebooting X.
I have found, looking in /var/log/Xorg.0.log that:
Data incomplete in file /etc/X11/xorg.conf
        Undefined InputDevice "stylus" referenced by ServerLayout
        "Default Layo$
(EE) Problem parsing the config file

Rereading the xorg.conf file, I then realised that in:
Section "ServerLayout"
        Identifier      "Default Layout"
        Screen          "Default Screen"
        InputDevice     "Generic Keyboard"
        InputDevice     "Configured Mouse"
        InputDevice     "stylus" "SendCoreEvents"
        InputDevice     "cursor" "SendCoreEvents"
        InputDevice     "eraser" "SendCoreEvents"
EndSection

The following lines had to be removed, now that I had remove
corresponding InputDevice sections:
        InputDevice     "stylus" "SendCoreEvents"
        InputDevice     "cursor" "SendCoreEvents"
        InputDevice     "eraser" "SendCoreEvents"

On Mon, 19 Mar 2007 08:57:33 +0200, "Donn" <donn.ingle at gmail.com> said:
> > All hell broke loose and I had to use the backup of xorg.conf to start X
> > again.
> Sorry about that. It seems strange that X would not run when those
> entries 
> were removed as they were not exactly vital or anything. Then again, I am 
> from the "hack it and see" school not the "I grok the details" one.

-- 
http://www.fastmail.fm - The professional email service




More information about the kubuntu-users mailing list