Failed to list files in /camera

Peter Ulrich peterulrich at gmx.net
Fri Mar 16 20:33:52 GMT 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

neil.linux wrote:

> Is there any chance that the card has been corrupted somehow?
> 
> Your camera acts as a card reader when plugged in to the USB port--if
> you are getting the same error (unable to list files) when using the
> camera and the card reader then there is a good chance that the problem
> lies with the card.
> 
> 
> If you have another card take some images using it and try accessing
> that one via the USB port.
> 
> hth
> 
> Neil B
> Melbourne, Australia
> 
That can't be the reason for the malfunction: the card is readable under
WindowsXP - as I mentioned. I tried it with an other card. Result: same
error message.

I tried it with gtkam. The resulting error message is:

"An error occurred in the io-library ('Could not claim the USB device'):
Could not claim interface 0 (Operation not permitted). Make sure no
other program or kernel module (such as sdcxx, stv680, spca50x) is using
the device and you have read/write access to the device."

I am helpless.

Peter

- --
PGP/GPG: 6144 64D0 B717 D644 CC23 F6EB E419 ADDA 02C2 59BB
Key at server or http://www.peterulrich.de/pgp/peterulrich.asc
Registered LINUX User: #372502
GoogleEarth: 52 31 16.80 N, 13 21 16.50 E
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFF+v8w5Bmt2gLCWbsRAgqxAKCM9nRv8yv60KK1ZbLBANUpaj/LJwCg2eWW
chezQ/aNzMdl4fl1YELDaX8=
=/Ap2
-----END PGP SIGNATURE-----



More information about the kubuntu-users mailing list