Failed to list files in /camera

neil.linux neil.linux at iinet.net.au
Wed Mar 14 12:15:05 GMT 2007


Peter Ulrich wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Jim MacLeod wrote:
>   
>> Binary package hint: libgphoto2-2
>> The file /etc/udev/rules.d/45-libgphoto2.rules says in line 3:
>> BUS!="usb*", GOTO="libgphoto2_rules_end"
>> [...]
>> SUBSYSTEM!="usb_device", GOTO="libgphoto2_rules_end"
>> instead would work.
>>
>>     
>
> Didn't help. It's really mysterious. Instead of connecting the camera
> directly via USB I tried to read the card via my card reader - result
> (error message): Failed to list files in/sdd1.
>
> The mystery for me is that Digikam always worked correctly with this
> camera and this computer - also under a former SUSE installation and
> under the former Ubuntu/Kubuntu installation. There are no faults in
> camera or computer: all components are working correctly under Windows
> XP (used for playing MS TrainSimulator).
>
> Peter
>   

Is there any chance that the card has been corrupted somehow?

Your camera acts as a card reader when plugged in to the USB port--if 
you are getting the same error (unable to list files) when using the 
camera and the card reader then there is a good chance that the problem 
lies with the card.


If you have another card take some images using it and try accessing 
that one via the USB port.

hth

Neil B
Melbourne, Australia
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20070314/719ada95/attachment.htm 


More information about the kubuntu-users mailing list