weird internet problem in Kubuntu 6.06 - not SOLVED but FIXED

O. Sinclair o.sinclair at
Tue Jun 26 13:28:56 UTC 2007

O. Sinclair wrote:
> Hi,
> I was definitely a bit short on info so here comes some more;
> the pc in question is part of a LAN of mixed Windows XP and Kubuntu 
> computers. I run Kubuntu myself and have no problems and that also goes 
> for one other PC in the system. The XP computers have no problems.
> SMB "browsing" in the LAN works for her as does email via Kontact. 
> Nslookup is not working "unknown host" and nor does ping. On the LAN I 
> can reach our linux-based gateway wia webmin browser interface.
> There is a firewall in the gateway but not very strong (iptables in 
> other words), otherwise no router, proxy etc. is used.
> Sinclair
> Joseph wrote:
>> Hello Sinclair,
>>   We can help but need more information to do so.  How
>> are you connected to the Internet?  Are you behind a
>> router/firewall/proxy?  Did you check if name
>> resolution is work i.e. DNS with nslookup or dig?  Can
>> you get to your default gateway via ping or its
>> management interface?  Is your ISP experiencing
>> downtime?  I will stop now as I could go on for
>> days....
>>   Please note that ping is not the be and end all test
>> of connectivity and many devices filter ICMP packets
>> so they will infact be "up" but a ping will show them
>> as "down."
>>   Any other details will help us help you.. =)
>> Thanks,
>> Joe
>> Message: 8
>> Date: Mon, 25 Jun 2007 16:21:50 +0200
>> From: "O. Sinclair" <o.sinclair at>
>> Subject: weird internet problem in Kubuntu 6.06
>> To: Kubuntu Help and User Discussions
>> <kubuntu-users at>
>> Message-ID: <467FCF7E.5050509 at>
>> Content-Type: text/plain; charset=ISO-8859-1;
>> format=flowed
>> I have a user that has a desktop PC running Kubuntu
>> LTS. All of a
>>  sudden 
>> internet browsing and thinks like ping are not working
>> - but email
>>  does!!
>> I dont have a clue as to what might be suddenly wrong.
>> There is no 
>> firewall interface installed ala Guarddog installed on
>> this one. LAN 
>> browsing works.
>> HELP! any ideas appreciated,
>> Sinclair
Well just to update - I circumvented the whole issue by installing 
Kubuntu 7.04 instead. The PC had 6.06 LTS with separate root and home 
partitions so it was a breeze. All works now and am busy updating 999 
apps - or at least it feels like that.


More information about the kubuntu-users mailing list