Most apps won't start UPDATE

Andrew M baseballnut at gmail.com
Tue Jun 26 01:25:34 BST 2007


Open KControl (alt-f2, kcontrol), KDE components, file associations. 
Change the image files (e.g. image>jpg) to make Digikam at the top. 
Does that work?

Chris wrote:
> On Mon, 2007-06-25 at 20:19 -0400, Andrew M wrote:
>   
>> Try running digikam in a terminal.
>>
>> Chris wrote:
>>     
>>> On Mon, 2007-06-25 at 20:11 -0400, Chris wrote:
>>>   
>>>       
>>>> Hi guys,
>>>>
>>>> I've had this problem on more then one Ubuntu and Kubuntu systems.  I'll
>>>> go to start and application and it will attempt to start.  The task bar
>>>> and bouncing cursor icon will indicate that the application is going to
>>>> start, but nothing happens. Then the taskbar and bouncing cursor icon
>>>> disappears and nothing happens.
>>>>
>>>> As an example I just plugged in a 512mb SD memory card to upload some
>>>> pictures to this Kubuntu machine.  When the card was inserted in the
>>>> card reader it promts me as to what to do.  I choose to open it in
>>>> DigiKam. It open I uploaded the pics off the card to the PC.  An hour
>>>> later I tried to open open the picture with DigiKam and it starts the
>>>> load...and does nothing but bounce the cursor icon and show DigiKam in
>>>> the taskbar...then it doesn't load and the task bar and cursor icon
>>>> disappear.  This happens with some other application too.
>>>>
>>>> Any idea on how to fix this?
>>>> Thanks guys,
>>>> Chris
>>>>
>>>>
>>>>     
>>>>         
>>> Ok I just noticed that if I load DigiKam first then open the picture in
>>> it, it will run/load...but if I make DigiKam the default application for
>>> picture viewing it doen't load.
>>>
>>> Also Beryl Manager application does exactly the same thing.
>>>
>>> Thanks for any help you can provide.
>>> Chris
>>>
>>>
>>>   
>>>       
>> -- 
>> Andrew Min
>> Home Home <http://cjsams.visual-byte.com/dock.htm>
>> Blog Blog <http://andrewsblog.timstown.net/>
>> Mag Magazine Column <http://www.freesoftwaremagazine.com/blog/37372>
>> NV Newsvine.com Column <http://onlineapps.newsvine.com/>
>>
>>     
> Thanks Andrew,
> That works, but I'm trying to make DigiKam my default photo application,
> so when it's clicked on it simply loads DigiKam to view the photos.
> I had this issue on another machine...but never tried to get to the
> bottom of it.
> Chris
>
>
>   


-- 
Andrew Min
Home Home <http://cjsams.visual-byte.com/dock.htm>
Blog Blog <http://andrewsblog.timstown.net/>
Mag Magazine Column <http://www.freesoftwaremagazine.com/blog/37372>
NV Newsvine.com Column <http://onlineapps.newsvine.com/>



More information about the kubuntu-users mailing list