Ogg encoding puzzle [Partially solved]

David Fletcher kubuntu-users at thefletchers.net
Sat Jun 23 12:19:26 UTC 2007

On Thursday 21 Jun 2007, David Fletcher wrote:
> Here's what seems to me to be a really weird problem.
> I've got two PCs. The old PC is a celeron 600 running Dapper. The newer PC
> is a P4 running Feisty and has a SATA optical drive.
> And my wife has a iAUDIO branded flash portable music player I bought her
> for Christmas, because it can play Ogg Vorbis files.
> If I rip and encode a CD using the old PC, scp them over to the new PC so
> that I can get at the USB sockets and copy them to the music player, it
> plays.
> If I rip and encode with the new PC, copy the files to the music player, it
> sees the files, shows titles, but no sound. But I'm using the new PC to
> play ogg files encoded on the new PC right now and it sounds fine.
> There was a difference in the encoder command line in grip. I've set the
> new PC to match the old PC but it still won't work on the portable player.
> BTW I also started having problems playing tracks at the office, using the
> ogg codec for Windows Media Player. The old files play OK but the new ones
> don't.

I tried creating a new account on the P4 machine, and ran grip from there. 
Using the new account the tracks I rip and ogg encode work on both the PC and 
the iAUDIO player.

OK I thought, must be some incompatible configuration that came over with my 
home folder from Fedora. So next I tried deleting all the .grip* files from 
my normal home folder. Ran and configured grip again, but the files STILL 
don't play on the iAUDIO.

Does anybody know if there's any other configuration information hidden away 

Registered Linux user number 393408

I use and recommend the email service at 1 & 1
For domain registration, email and web hosting please visit:

More information about the kubuntu-users mailing list