Python version

Neil Winchurst neil at holsdev.vispa.com
Sat Jun 16 19:00:10 BST 2007


On Sat, 16 Jun 2007 14:09:30 +0100
Neil Winchurst <neil at holsdev.vispa.com> wrote:
> Well, I could try that but the problem is that the deb file looks for
> v2.5 of python and tells me that I don't have it when in fact I do. I
> just need to know how to make the deb file realise that I do have the
> python version required.
> 
> Neil
Further to the above, I have now found the answer. It appears that the
file I downloaded was for Feisty only. I should have downloaded the
file gramps_2.2.8-1dapper1_all.deb. This is the file for any version of
Ubuntu except Feisty.

This was not at all clear in the documentation. However it is now
sorted for me.

Neil



More information about the kubuntu-users mailing list