Python version

Neil Winchurst neil at holsdev.vispa.com
Fri Jun 15 08:34:18 BST 2007


On Thu, 14 Jun 2007 10:08:11 -0300
Derek Broughton <news at pointerstop.ca> wrote:

> > It seems that the only way to get the latest version of Gramps to
> > install happily is to give it python2.5, but I don't want to cause
> > problems for other programs.
> 
> I have gramps, and I have python2.5 and python2.4.  Python links to 2.5.  No
> problems here.
> -- 
> derek
> 
Well, I have followed the suggestions. 'Python' now points to v2.5.
Then I tried re-installing the new version of Gramps. And guess what,
it still complains that I only have version 2.4 of python and I need
version 2.5. Strange. However it seems to run OK. Baffled.

Neil Winchurst



More information about the kubuntu-users mailing list